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Concordance of colours
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Synchronisation with the Europe PrePress 3 setting

In order for colours to maintain their CMYK value from one application to another (typically the import
into InDesign of Photoshop images or lllustrator vector plots), it is imperative that all applications use

the same colour settings.

In addition, this setting corresponds to that used in European printing companies, allowing a
good concordance* between the colours on your workstation and the printed result.
* For a perfect concordance, you would also need to acquire a professional screen and calibrate it regularly.

Two ways to synchronize your Creative Cloud, with or without Adobe Bridge

In Adobe Bridge, go to the menu
Edit > Colour settings...
Choose Europe PrePress 3.
Confirm by clicking on OK.

Couleurs E
Synchronisation

Vos applications Creative Cloud sont synchronisées  |'aide de paramétres de couleurs
Identiques pour une gestion des couleurs homogéne.

El Couleurs a I'écran

Préparation de contenu pour une présentation vidéo et a I'écran. Emule le comportement des
couleurs de la plupart des applications vidéo. Ce paramélre n'est pas recommandé pour les
documents contenant des données CMIN.

Pré-presse pour |'Europe 3
Préparation de contenu pour des conditions d'impression communes en Europe. Les valeurs CMJN
eont conservées. Lee avartissements relatife aux profils sont activée. Utilisa le profil ICC CMJN mie 3

jour pour Impression offset sur papier couché (FOGRA39).

1Y Utilisation générale pour I'Europe 3

‘ Couleurs générales pour I'écran et I'i ion en Europe. Les averti relatifs aux profils
sont désactivés. Utilise le profil ICC CMJN mis & jour pour I'impression offset sur papier couché
(FOGRA39)

Préparation de contenu destiné & une utilisation autre que I'impression, comme le Web (WWW), en

E Web/Internet pour I'Europe 2

Europe. Le contenu RVB est converti en sRVB. Utilise le profil ICC CMJN mis a jour pour Iimpression
offset sur papier couché (FOGRA38).

[] Afficher la liste &te des fichiers de étres couleur

Appliquer Annuler

Afficher les fichiers de paramétres couleur enregistrés

All applications in your Creative Cloud are
synchronized simultaneously.

In each application, go to the menu
Edit > Colours...

Choose Europe PrePress 3.
Confirm by clicking on OK.

( Annuler

e
( Enregistrer...
\ L

Couleurs

Désynchronisation : vos applications Creative Cloud ne sont pas
@ " synchronisées pour une gestion des couleurs homogéne. Pour les
# synchroniser, sélectionnez Paramétres de couleurs dans Bridge.

Paramétres : | Pré-presse pour |'Europe 3

Mode avancé

Espaces de travail
RVB : Adobe RGB (1998)

CMJN : Coated FOGRA39 (ISO 12647-2:2004)

Once the last application has been configured,
the dialogue box informs you that your Creative
Cloud is now synchronized.

Couleurs

Synchronisation : vos applications Creative Cloud sont synchronisées
a l'aide de paramétres identiques pour une gestion des couleurs
homogeéne.

Now all your new files will be based on these settings.

Adjusting your previous files

When you open a file created with different
colour settings than those of your work
environment, two “Profile Mismatch” dialogue
boxes open successively, for the RGB and then
the CMYK.

Choose Adjust the document to match current
settings to your work environment with the
following settings.

* RGB: Adobe RGB (1998)

= CMYK: Coated FOGRA39

Finally, to ensure that the new profile is taken into
account, we recommend that you “Save as...” to
overwrite your old file, rather than just save it.
This remark specifically concerns
lllustrator where the problem is well known.

Mon-concordance du profil ou du traitement

Les réglages RVE dans ce document sont différents des réglages de couleur
de votre application actuelle.

Comment voulez-vous procéder 7
() Ne pas modifier le document :
Traitement : Conserver
Profil : sRGB IEC61966-2.1
Ajuster le document pour faire correspondre les réglages de couleurs :
Traitement : Conserver

Attribuer un profil : | Adobe RGB (1998)

Contenu placé : Garder les affectations existantes

e
( Annuler )
\ J

Non-concordance du profil ou du traitement

Les réglages CMJN dans ce document sont différents des réglages de
couleur de votre application actuelle.

Ajuster le document pour faire correspondre les réglages de couleurs :

Traitement : Conserver les numéros (ignorer les profils liés)

Artribuer un profil : | Coated FOGRA39 (IS0 12647-2:2004)

Contenu placé : Garder les affectations existantes
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Bleeds

All printers have printing margins, a non-
printable area, of approximately 5mm on each
sides.

Thus, to produce a “full-bleed” document,
i.e. one or more objects (background, image,
text) positioned less than 6 mm from the edge,
it is necessary to print on a larger paper format
and then cut the excess to obtain the desired
format.

For example, a full-bleed A4 document
will be printed on a SRA4 paper format and then
trimmed into a finished A4 format.

The printing tolerance of digital printers is Tmm,
so for duplex printing, the bias to be compensa-
ted can be as much as 2mm.

For this reason, bleeds of 3mm should
be added on four sides, providing flexibility
for shaping and avoiding the appearance of
a white border after cutting. Your images and
backgrounds will therefore have to “extend”
3mm outside the finished format.

Cutting marks indicate the finished format of
the document. They can be generated in the
“Export in PDF” window.

Define the document bleeds

In lllustrator and InDesign, when creating a new
document, you have the possibility to declare
your bleeds, at the same time you define the
format of your document.

N.B.: on older versions of the Creative, bleed settings are not
directly visible, click on “More options” to display them.

Of course, these parameters can be declared
or modified later; you can access them via the
menu File > Document format...

DTP Guide |02

Title
Title

The layout on the left will require a bleed, unlike the one on
the right, which has comfortable margins on all four sides.

<—— 3 mm bleeds in which
images and backgrounds
are extended

finished format

cutting marks
- &<— at all four corners

the cutting marks ——Mm—
at all four corners indicate
the finished format

in the Creative Cloud ———>
the declared bleeds are
delimited by a red line

the coloured background ——>
has been extended by
3mm to fill the bleed area

@© Récent Enregistrés M ] Film et vidéo

VOS ELEMENTS RECENTS (21 D LS D 3
Mon-document
210 mm Millimétres

[Personnalisé]
145250 mim 297mm

[Personnalisé]
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Margins
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For a document to be pleasant to read, remember to leave comfortable margins; the result will be
visually airy and resolutely more welcoming for the reader. Whites provide structure; do not try to fill

every space left vacant.

Margins that are proportionate to the size of the object

If for business cards, we can settle for a 4 mm margin, it will be far from enough for a poster. The
margins must be adapted to the format of the object. Thus, for an AO poster, avoid going down to less
than 6.cm of margin, at the risk of giving the impression that the content is cramped.

Safety margins dependent on binding
For bound documents, it is imperative to know the type of binding before starting its layout, because
margins are largely dependent on this criteria.

Metal wire binding - suitable for all types of documents, from a few
pages to 240 pages (several ring sizes and colours).

When designing your document, you must take into account the drilling
of holes. They are about 8 mm from the edge of the sheet, so do not
position anything within 12 mm of the binding, and prefer a central
margin (i.e. binding side) of 20 mm.

Glued binding (thermo- and perfect) - very common, as it is suitable
for all types of documents from about twenty pages to several hundred.

This binding requires a comfortable central margin, as the document
does not open completely at the risk of breaking the back. We
recommend a minimum of 30 mm at the central margin to allow a
pleasant reading of the document, without having to force the pages.
For perfect binding, the cover requires special attention, as it
must be mounted specifically with the back included (see next page).

Saddle-stitch binding - suitable for small documents up to 40 pages
(multiple of four).

Since the brochure opens completely flat, there is no loss of visibility
between the two pages. Thus, ho minimum margin is required at the
centre.

This binding allows you to position images straddling the two
pages,
because there is no loss of readability due to the binding. However, it
will be necessary to take into account the tolerances of digital printing
and binding, and accept that the fitting may have a slight offset.
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Cover for a perfect binding

The perfect binding requires a specific cover layout, as the four pages that make up the cover must
be laid out to include the back. The thickness of the back is calculated on the basis of the paper
choice and the number of inner pages (ask us once these two parameters are known).

For backs larger than 5 mm, it is possible to write the title of the document on it. Make sure to
leave at least 1.5 mm of lateral margins (between the text and the edge of the back). Thus, fora 5mm
back, it is possible to write a title with a capital height of 2mm.

With the perfect binding, in addition to the two grooves marking the back, you can see two grooves
located 6 mm on each side of the back: these are the comfort grooves, used to open the document
without pulling on the binding.

back cover @ front cover
3
On the front cover, we
recommend you to
consider the comfort
grooves in your layout, g
by not placing any 2
text within 12mm of
the back.
—  back thickness
(ex.: 10 mm)
— — 6mm between the back
and comfort grooves
inside front cover inside back cover

On the back, the glue
will extend beyond the
back to partially fill the
space between the
comfort grooves. As the

glue adheres poorly to —— blank area of any imprint for

the toner, it is imperative the good adhesion of the
to leave the area on the glue, width = thickness of the
back blank (width of the back +9mm (e.g.: 19 mm)

back + 9mm).
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Black and colour separation

Imperative when printing in offset, the control of its Colour Swatches remains important for a work
intended for digital printing, especially in the case of a mixed document (colour document, with part of
the pages in greyscale).

Mixed colour-greyscale document
For a consistent report, it is common that only a portion of the pages are in color. If your file is
correctly made and exported, the colour printer will automatically detect the greyscale pages and
count them as such.

Since the price of a greyscale print is four to six times cheaper than a colour side, it is important
that no errors are made in your greyscale pages, distorting their accounting.

Separations preview
To perform this check, in InDesign open Window > Output > Separations Preview or in lllustrator
Window > Separations Preview.

Choosing View: Separations, you can then analyze your document layer by layer by disabling
them individually.

We will make sure that the visually grayscale pages use only black ink and not all colours.

By deactivating the Black layer, and browsing through the pages, you can immediately see if an
object persists on one of your grey level pages, while the preview should present a blank page. Below,
the left column shows the “normal” view with all layers, and on the right the result in separation mode,
with the Black layer disabled.

Apercu des séparations Apercu des séparations

Affichage : Désactivé Affichage : Séparations

F4 CMIN
o Cyan
o Magenta
< M jaune

Naoir

[Black] [Registration] Black RVB [Registration] Black RVB

K=100 CMYK =100/100/100/100  RGB =0/0/0 CMYK =100/100/100/100  RGB =0/0/0
[Black] 50% [Registration] 50% Black RGB 50% [Registration] 50% Black RGB 50%
K=50 CMYK = 50/50/50/50 RGB =128/128/128 CMYK =50/50/50/50 RGB = 128/128/128

The first common error in InDesign would be to inadvertently use the [Registration] tone instead of
[Black]. This particular colour is actually made up of the four inks at 100% (CMJN 100/100/100/100)
and is only used to declare marks for offset production.

The other source of error would be the import of images that appear to be in grayscale, but are
declared in RGB. You will then have to open each image in Photoshop, assign it the Dot Gain 15%
grayscale profile in the menu Edit > Convert to profile, save the result as TIF and substitute it in your
document.



=PrL

m Repro
Print Center

PDF generation

Preliminary: Install the PDF export preset

Unzip the file (PDFX-ready_X4-Digital.joboptions) on your desktop.
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B. From InDesign, load the preset File > Adobe PDF Presets > Define...
In the "Adobe PDF Presets" window, click on Load...
Select the PDFX-ready_X4-Digital.joboptions preset you just downloaded.
To validate this additional preset, click on Done.

InDesign WECW Edit Layout Type Object Table View Window Help
B0 1d New >
Open... #0 Load PDF Export Presets
x| BrowseinBridge.. Y30 1Yl o AL ‘
e | ] = B
Close BW
Save #S
Save As... 0 3#S
Check In...
Save a Copy... X#S
Revert
Place... 851
Import XML...

Generate your PDF
1. Save your work, then:

= from InDesign, File > Export >

Adobe PDF (print)

= from lllustrator, File > Save As... >

AdobePDF

L
Adobe PDF Presets »> Define...

. Exporter

Enregistrer sous :  Mon_document.pdf v

Tags :

Enregistrer une copie
Enregistrer sous :  Mon_document.pdf v

Tags :

Emplacement : | [ Bureau B Emplacement : | [ Bureau ™
Format : | Adobe PDF (impression) Format: | Adobe PDF (pdf) B
T Enregistrer < ©Tous () sélection:

Name your document, choose its destination,

and then click on Save.

The "Adobe PDF" window opens.

. Select the Adobe PDF Preset

PDFX-ready_X4-Digital.

= if you have specified bleeds in your
document format (here: 3mm), they will
automatically be included in the export.
= crops marks will also be added.

background.

. Start generating your PDF by clicking on
the Export button; process is done in the

. Retrieve your PDF at the chosen location.

Check colour separations
In Acrobat Pro, open the “Output Preview” menu and check that the grayscale objects (mainly text)

are only “in the Black” (CMY = 0). Also make sure that you do not have any shades declared in direct
tones (Pantone) in addition to the sfour-colour process.

Exporter au format Adobe PDF

Paramétre prédéfini Adobe PDF : PDFX-ready_X4-Digital

((enreg. prédefini... )

Norme : PDF/X-4:2010 Compatibilité : Acrobat 7 (PDF 1.6)

Repéres et fonds perdus

Repéres

1B Tous les repéres d'impression Type: Pardéfaut v
Traits de coupe Epalsseur: (0,25 pt
(] Repéres de fond perdu

Décalage: 3 mm

[ Repéres de montage
[J Gammes de couleurs

O Informations sur la page

Fond perdu et ligne-bloc
Utiliser les paramétres de fond perdu du document

Gauche :

Droite:

[ Inclure la zone de ligne-bloc
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